Author Topic: XSplit no longer working after update [FIXED]  (Read 2105 times)

0 Members and 1 Guest are viewing this topic.

Offline John73

  • Full Member
  • *
  • Posts: 98
XSplit no longer working after update [FIXED]
« on: October 11, 2013, 06:26:59 PM »
Decided to make sure everything was working, XSplit wanted to do an update and wouldn't let me proceed without doing it... so I downloaded and installed it.

Now when I start the stream I get an error message saying the Stream was stopped due to unsupported audio codec.  I've gone in to general settings and ticked the "Use WinXP Sound" but it still does the same thing. 

Anyone come across this before I hit the forums/Google to see if I can work out what is going on?   They do say that the update was resolving some sound issues and had more to do with Win 7 users (which I'm using)

EDIT:

Just in case anyone else runs into this, all that was needed was to remove my Twitch channel from XSplit and put it back in again.   
« Last Edit: October 11, 2013, 06:58:50 PM by John73 »
DK Mame 266K Level 8-6
CK Mame 559K Killscreen
Crazy Kong Killscreener

Offline Milehighdt

  • DKF IGBY Team Member
  • Senior Member
  • *
  • Posts: 216
Re: XSplit no longer working after update [FIXED]
« Reply #1 on: October 11, 2013, 07:41:20 PM »
Thanks John, I ran into the same problem and your fix worked great
DK (Arcade) 1,103,700
DK No-hammer (Arcade) 768800 Killscreen
DK No-hammer (mame japan set)  524600 level 21-4
Twitch TV  Streamer DK Killscreener Crazy Kong Killscreener DK 1 Million Point Scorer DK 1.1 Million Point Scorer No-Hammer WR Holder No-Hammer Killscreener